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Introduction 

Adobe Illustrator is a graphic editing program well-suited to creating graphics from scratch.  
It is significantly different from many other graphics programs because it deals primarily 
with vector graphics.  Most people are more familiar with bitmap (raster) graphics, such as 
what PhotoShop produces. 

Bitmap graphics: saved using a grid full of tiny squares called pixels.  Bitmap images are 
good for continuous and/or irregular shadings and colors (such as in photographs), but do not 
resize well. 

                                         
100%                                300%                                800% 

Vector graphics: saved using points and lines (vectors) to describe shapes and objects.  The 
resulting file is made up of lines and patches of color.  Generally much smaller files than 
bitmap graphics.  When vector images are resized, there is no loss of quality. 
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When to Use Illustrator 

Intricately decorated eggs are traditional parts of
Easter celebrations in many parts of Eastern Europe.
Pysanky are the style common in the Ukraine.

A pysanka is created using a wax-resist technique.
Patterns are drawn on the white egg with wax.
Then the egg is dipped in a light-colored dye
(typically yellow or orange), taken out, and dried.
Then patterns are drawn on the yellow egg with wax.
The egg is dipped into progressively darker and darker
colors of dye, and at each step, the parts of the egg
that should remain lighter-colored, are covered with wax.
After the final color of dye (usually brown or black),
the egg is held in a candle flame, and all the layers of 
are melted.  The brilliant colors and complex patterns
covered by the wax are revealed!

The word "pysanka" (singular) or "pysanky" (plural)
comes from the verb pysaty "to write".  Thus, pysanky
are eggs that have been "written" on with wax!

Pysanky

Try out some pysanky designs of your own!

Types of documents you might choose Illustrator to create: 

Single-page document juxtaposing text and images – a 
handout for a class; a poster for a conference. 

Simple line art; logos, buttons, and other images with clear 
areas of solid color. 

Maps and diagrams.  

Why to Use Illustrator 

It may be difficult to convince yourself to spend the amount 
of time necessary to learn Illustrator, when similar work can 
be done in Photoshop.  However, for many images, 
especially of the types listed above, Illustrator produces a 
MUCH smaller file, that looks better on screen and prints much 
more clearly than a similar document created in Photoshop! 
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Getting Started: The Workspace 

Like most Adobe products, Illustrator makes use of a Toolbox and 
several Palettes.  The Toolbox appears to the left of your 
Illustrator workspace, while most Palettes appear to the right.   

Toolbox 

The Toolbox contains tools that allow you to create, edit, and view your files.  Any 
tool icon that has a small, black arrow in the lower right corner actually contains 
several related tools.  Click-and-hold on a tool icon to see all the related tools. 

Your document appears front-and-center in the Illustrator workspace.  You will find it 
very useful to know how to zoom in and out on sections of your document.  Select the 
Zoom tool ( ) and click once anywhere on your document to zoom in.  To zoom 
out, Alt-click (PC) or Option-click with the Zoom tool.  Click and drag with the Zoom 
tool to show extreme detail.  Finally, to return to your original view, double-click on 
the Hand tool ( ), next to the Zoom tool. 

Palettes 

You’ll soon get acquainted with several important Illustrator palettes.  
Many of the palettes (such as Swatches and Brushes, shown at right) share 
a single window.  You may have to click a tab within a palette box to show 
the particular palette you wish to use.  To show or hide any palette, go to 
the Window menu, and choose the palette by name from the pull-down list. 

Illustrator Concept: Paths 

When you create artwork in Illustrator, you do so by drawing lines and shapes 
that combine to form a whole picture.  Each item you create is called an object.  
For each object, there is an outline, called a path, made up of points and lines 
(see example at left.)  Each shape you create can have a fill (filling in the space 

inside the path) and a stroke (tracing the path).  At right are a few examples of 
that rectangle with different fills and strokes.  Note that you may choose to use 
no stroke (as at upper right) to fill with a pattern (lower left) or a gradient 
(lower right), and even to use special brushes on the stroke (lower right). 

If a line changes direction at a point, it may do so either as a corner point 
(as in the rectangle above) or as a smooth point.  Smooth points and corner 
points are both used to create curved lines and shapes, and consist of an 
anchor point (the white boxes we have already seen), and one or more 
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direction points (indicated by slightly smaller circles).  The shape of a curve 
is determined by the angle and distance of the direction points. Anchor points 
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Getting Started: Basic Drawing 

Shape Tools 
The easiest thing to draw in Illustrator is an enclosed shape, such as a rectangle, ellipse, or 
polygon.  Click the Shape tool (usually set to Rectangle  ) to begin drawing, or select 
another shape: Rounded Rectangle ( ), Ellipse ( ), Polygon ( ), or Star ( ).  

To draw the shape, just click and drag on your workspace.  Thin lines will appear indicating 
the outline of your shape, and the shape will be completed when you release the mouse 
button.  Note: holding down the Shift key as you draw a Rectangle or Ellipse will restrict you 
to a perfect square or circle! 

Pencil Tools 

Use the Pencil tool ( ) to create free-flowing lines and shapes.   As you draw, a thin lines 
will appear indicating the outline of your shape, and  the shape will be completed when you 
release the mouse button.   

Re-tracing an existing shape with the Pencil tool to redraw sections of the 
line, or the whole thing.  At left, an original heart, and a version revised 

with the Pencil tool. 

 Alternatively, you can use the Smooth tool ( ) to automatically smooth 
zigs and zags out of your lines.  At left, a freehand-drawn line, and a 

version revised with the Smooth tool.  The Smooth tool is located under the Pencil tool in 
your toolbox.  Click-and-hold on the Pencil tool to see the icon for the Smooth tool. 

Selection Tools 

Once you have created an object, the Selection tool ( ) 
lets you select the entire object for further manipulation.  
The Direct-Selection tool ( ) lets you select parts of an 
object, individual anchor points, direction points, and 
segments.  Use the Direct-Selection tool to “morph” shapes, or to adjust direction points. 

Exercise – Drawing with Shapes, Pencil, and Selection Tools 
1. Draw a basic square, then see how many of these shapes you can replicate, using only the 

Pencil and Direct-Selection tools. 

 

knc-info@umich.edu    |   http://www.lib.umich.edu/knc   |   (734) 647-5836 
rev: 1/23/04 

3 of 13 



Introduction to Adobe Illustrator 
A Faculty Exploratory/Knowledge Navigation Center Workshop 

 

The Faculty Exploratory and KNC are located on the second floor of the Harlan Hatcher Graduate Library. 
exploratory@umich.edu    |   http://www.lib.umich.edu/exploratory   |   (734) 647-7406. 

Getting Started: Changing Object Properties 

Colors 

The colors your shapes take on are determined by the colors selected in the 
Stroke and Fill area of your Toolbox.  Remember, Stroke refers to the outline 
(path) of your object, Fill refers to the color filling in that outline.   

To change Stroke or Fill color: 
1. Click on the Stroke or Fill icon to bring it to the forefront. 

2. Find the Swatches Palette. Click the color you want to use. 

3.  To use no color at all, select the None button ( ) either under the Stroke and Fill 
controls, or in the colors palette.  Applying None to Stroke will give you a patch of color 
with no bordering line.  Applying None to Fill will give you a line with no fill color (this 
setting is frequently used with the Pencil tool).   

If an object is selected at the time that you change stroke and fill colors, the changes will be 
applied to that object.  If no object is selected, the next object that you draw will have these 
properties.   

Making New Color Choices 
The colors in the default Swatches Palette are fairly limited, but you can select new colors.  

Double-click on a color in the Stroke/Fill area to access the Color Picker.  
Adjust the slider in the “rainbow” bar to choose the hue you want, then 
pick the desired shade from the large box.  You can enter numerical color 
values (from a web page, or other digital image) in the text boxes. 

You can add your new color to your swatches, for easy re-use. Simply click the New Swatch 
icon ( ) in the Swatches palette.  To remove a color from your Swatches, click on that 
swatch, then click the Trash icon ( ).  

Color Gradients 
A gradient mixes two or more colors together in the fill area of an object.  If only solid color 
swatches are visible, click the Gradient Swatches button ( ) to view gradients.   

To apply a gradient, select the object, and click on the swatch for the gradient you want to 
use.  Once a gradient has been applied, use the Gradient Tool ( ) and Gradient Palette 
(located under the Stroke Palette) to modify the gradient – changing it from linear to radial, 
and changing the direction and length of the transitions from one color to another. 

If you particularly like a modification you have made to a gradient, click on the gradient box 
in the Gradient Palette, and drag it to the Swatches Palette.  A new swatch will be created for 
your gradient. 
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Exercise: Applying Colors and Gradients 
1. Create a new color.  Add it to your Swatches Palette 
2. Draw a shape.  Copy and paste it several times.  Try to replicate the following versions of 

the object:  
a. regular stroke and fill 
b. new color stroke, no fill 
c. colored fill, no stroke 
d. gradient fill, new color stroke 

3. Draw a new shape.  Fill it with a simple two-color gradient (  or ).  Use the Gradient 
Tool and Gradient Palette to replicate these variations: 

Strokes 

In addition to the color of a line, you can also change several other properties.  The Stroke 
Palette lets you change a number of things about your Stroke: 
 Weight: how thick your line appears 
 Cap: how the ends of your line appear 
 Join: how your line joins at corners 
 Miter Limit: how far the joined lines project at corners 

Dashed Line: check this box to create a dashed line.  In the boxes below, specify how 
long each dash should be, and how long the gaps between dashes should be. 

Brushes 

Original Calligraphic Scatter Art Pattern

Brushes can be applied to the stroke of any object, to significantly change the appearance of 
the line.  There are four basic types of brushes. 

Calligraphic: makes your lines resemble those drawn 
with a calligraphy pen 
Scatter: scatters copies of an object along your line 
Art: stretches a single copy of an object along your line 
Pattern: applies a repeating pattern to your line 

You can create new brushes yourself, when you become more familiar with Illustrator. 

Styles 
Styles are similar to brushes, but change the stroke, fill, and special effects of your objects.  
Select an object, and choose a Style from the Styles Palette (located with Swatches) to see 
the radical changes.  If you find a combination of stroke and fill effects that you like and 
want to use again, select an object on your workpace, and drag it to the Styles Palette to 
create your own new Style! 

NOTE: any new swatches, styles, or brushes you create are saved only within your document.  
To re-use with a new document, drag and drop from an old document to a new one! 
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 Transforming Objects 

You’ve already seen how the Direct-Selection Tool can be used to move individual points of 
an object.  There are also several built-in options for transforming objects. The two easiest 
options are the Transform menu and the Transform Tools.  To use the basic Transform 
Tools, select an object, then the tool.   

Rotate – dragging with the Rotate Tool rotates the object around a point; by default, the 
center point.  You can move the point of rotation, by clicking before you begin dragging.  
Hold down the shift key to rotate in 15-degree increments. 
Reflect – click once, then again in a different location to indicate a line over which to 
reflect the object. 
Scale – drag to resize the object.  Hold down the shift key to maintain original 
proportions. 
Shear – drag to skew the object.  Hold down the shift key to stick to 15-degree 
increments. 
Free Transform – can scale, skew, or rotate the object, depending on where you click. 

To apply transformations to an object using the menus, select the object, then go to Object > 
Transform on the menu.  The advantage of the menus is that numeric values can be 
specified – Scale 150%, Rotate 32°,  etc. 

Liquify Tools 

Original Twist Warp

Twirl Pucker Bloat

Scallop Crystallize Wrinkle

A number of tools are available to “liquify” 
your objects.  When using these tools, 
objects become malleable, like wet paint.  
Experiment with these tools to find out 
what they do. All are located under the 
Warp Tool, except the Twist Tool (which is 
under the Rotate Tool.) 

Take special notice of the Warp Tool, 
which lets you re-shape an object freehand, 
as if it were an image on a piece of silly 
putty! 
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Advanced Drawing 

Line and Pen Tools 

The Line Segment Tool ( ) and Arc Tool ( ) are useful for adding details to your image.  
The Line Segment Tool draws straight lines – hold down the shift key while dragging to 
restrict the line to 15-degree angles of rotation.  The Arc Tool draws curved lines – a quarter 
of an ellipse. 

Far more useful, but also more difficult to use, is the Pen Tool ( ).   

Click multiple times in your document with the Pen Tool to create a freehand polygon shape.  
Each new click defines a new anchor point in the polygon.  As you near the point where you 
began the shape, the cursor will change, indicating it is ready to complete the shape by 
adding a small closed circle at lower right ( ).  When you see this “close” cursor, you can 
click once to close the shape. 

When you click to add a new anchor point with the Pen Tool, you may choose to click and 
drag instead of clicking once.  This turns a sharp corner into a 
smoothly curved one.    

The Pen Tool is very useful for creating freehand smooth curves.  
You can combine single-click anchor points (sharp corners) with 

click-and-drag anchor points (smooth corners) to create complex shapes that are more precise 
than freehand Pencil drawing. 

Exercise: Drawing with Line and Pen Tools 
1. Use the Line and Arc tools to draw a simple face, as below.  Remember, you can change 

stroke weights and colors. 

2. Remove some of the arcs from the face drawing, and replace them with more complex 
curves using the Pen tool. 
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Complex Objects 

Sometimes you want to draw an object that cannot be created with one single action.  
Conveniently enough, Illustrator lets you group and join objects into more complex objects. 

Grouping is the simplest way to make two or more objects behave as one.  Simply select one 
object, then hold down the Shift key as you click on one (or several) more object(s), until you 
have selected everything you want in the group.  Then go to the Object menu, and select 
Group.  All lines and fills are preserved in a Group, and individual component objects can be 
selected with the Direct-Selection tool. 

For more complex effects, you may wish to use the Pathfinder.  
This Palette generally is not shown by default, so go to the Window 
menu to turn it on.  

The most useful thing you can do with the Pathfinder is to add 
shapes together, or subtract one shape from another.  To add shapes, 

select two shapes, and click on the Add to shape area button ( ).  You will see the two 
shapes become one.  To subtract one shape from another, select both (making sure that the 
shape you want to take away is on top!) and click on the Subtract from shape area button 
( ). 

When using these Pathfinder buttons, the original two shapes are still preserved, and can be 
selected with the Direct-Selection tool.  To make your Pathfinder changes permanent, select 
the changed objects, and click the Expand button. 

In the same window as the Pathfinder, you’ll find the Align palette.  You can use buttons in 
this palette to align multiple objects to the leftmost, rightmost, 
topmost, or bottom-most point in the group; or to align objects to 
their common vertical or horizontal center.  There are also buttons 
to distribute objects evenly across an area, through their left, right, 
top, bottom, and vertical and horizontal center points. 

Exercise: Grouping, Joining, Aligning, and Distributing Objects 
1. Create an eye made up of multiple ellipses grouped together.  You can 

use Align to easily line up the centers of the objects. 

2. Combine a star and five circles to make a stunning old-style 
Sheriff’s badge! 

3. Subtract one circle from another to create a crescent moon. 

4. Align a rectangle and a rounded rectangle to create a “computer monitor”.  
Group the two objects, then copy the group and paste three new copies into 
your document.  Align these grouped objects, and distribute them evenly 
along the line. 
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Illustrator Concept – Objects and Layers 

Objects and Layers 

Like Photoshop, Illustrator allows you to create Layers within your document.  Think of 
each layer as a sheet of transparency paper.  Multiple layers stack on top of each other, and 
you can control that stacking order in the Layers Palette. 

Ilustrator Layers work a little bit differently than Photoshop Layers.  Each shape or line that 
you draw is considered an Object.  Each object is associated with a layer in your document.   

Think of the objects you draw as Post-It notes stuck to a transparency 
(the layer).  You can move those Post-It notes around, and you can 
rearrange their stacking order.  Any object in a higher layer is 
automatically above any object in a lower layer.  Within one layer, 
objects may be rearranged as well. 

To change the stacking order of an object within a layer: 
1. Select the object. 

2. Under the Object menu, choose Arrange.  On the 
pulldown menu, select an option: 

a. Bring to Front/Send to Back – brings the 
currently selected object to the top of all the objects on the layer, or sends it all the 
way to the bottom.   

b. Bring Forward – brings the currently selected object one level up in the layer 

c. Send Backward – sends the currently selected object one level down in the layer. 

Opacity of Objects and Layers 
Each Layer can vary 100% opaque (solid), to 0% opaque (completely see-through; thus, 
invisible) with any amount of transparency in between. Individual objects within a layer may 
also be more or less opaque.  Objects that are not 100% opaque will add together in opacity – 
thus, if you have two black objects that are each at 50% opacity, the area where they overlap 
will be 100% black. 

To change opacity of a layer, click on the small circle to the right of the layer name in the 
Layers Palette. Then change the Opacity setting in the Transparency Palette. 

To change opacity for a single object, simply 
select the object and adjust its Opacity in the 
Transparency Palette. 
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Text in Illustrator 

To insert a short piece of text in Illustrator, simply select the Type Tool ( ), click where 
you want the text to appear, and start typing.  The text will be entered as a separate object.  
To enter vertical text, choose the Vertical Type Tool ( ), then click and type. 

To change text attributes, access the Type Palette or use the Type menu.  With the Type Tool 
selected, highlight the text you want to change, then make changes in the palette or on the 
menu. 

For longer pieces of text, you should begin by defining a text box.  Select the Type Tool, 
then click and drag on the Workspace to define the box.  If you start by 
defining a text box, your text will wrap to the width of the box.  You 
can then re-size the box, and the text will wrap to the new box size. 

Fit my text
inside this
box Fit my

Fit my text inside this box
Fit my text inside this box
Fit my text inside this box

Original

Wrapped Squished

If you do not start by defining your own text box, Illustrator creates one 
for you, but with more permanent boundaries.  Illustrator-defined 
textboxes, when resized, will actually resize the individual letters, and 
will not re-wrap the text. 

Text boxes of either type can be freely re-sized, just by using the Selection Tool. 

Note: fonts used in an Illustrator document can only be displayed correctly when the viewer 
has those fonts installed on their computer.  If working on more than one computer, you may 
have to carry font files on a disk with your Illustrator file.   

Colors and Text 
By default, text that you enter in Illustrator has only a fill color 
assigned.  Select a text box with the Selection Tool, and you can 
change that fill color, and can add a stroke color to outline your 
text.  Try stroking text with a dashed line! 

Placing Text from a Word Processor 
Illustrator is not great as a word-processing tool.  For longer pieces of text, do your editing in 
a word processing program such as Word, and then bring the text into Illustrator.  For 
medium-length text, you can just cut from Word and paste into a text box in Illustrator.   
Longer documents can be “placed” into Illustrator in their entirety – go to File > Place, and 
select your text file to place it on the page.   

Illustrator Text Effects 

Illustrator can do many things with text that other programs cannot do easily. You can wrap 
text around the outside of an object, fit text inside an object, or type along a curved line. 
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Wrapping around an object 
You can wrap text around any object.  Make sure that the object you want to 
wrap around is above the text you want to wrap (you may need to select the 
object and bring it to the front).  Then select both the text and the object, and 
go to the menu and choose Type > Wrap > Make. 

Fit my text inside this box Fit my text inside this
box Fit my text inside this box Fit my text inside
this box Fit my text inside this box Fit my text
inside this box Fit my text inside this box Fit my
text inside this box Fit my text inside this box
Fit my text inside this box Fit my
text inside this box Fit
my text inside this box
Fit my text inside this
box Fit my text inside
this box Fit my text
inside this box Fit my
text inside this box Fit
my text inside this box
Fit my text inside
this box Fit my
text inside this
box Fit my
text inside
this box Fit my text inside this box
Fit my text inside this box Fit my
text inside this box Fit my text inside
this box Fit my text inside this box Fit
my text inside this box Fit my text inside
this box Fit my text inside this box Fit my
text inside this box Fit my text inside this box

Fitting inside an object 

To fit text inside an object, you must use the Area Type Tool (  or ).  
First, draw the object.  Then select the Area Type Tool, and click on the 
object’s path (note: the path is the line around most objects, so clicking in 
the center of the object doesn’t work – click right on the edge of the object.)  
A type cursor will appear inside your path.  Start typing, or paste type from 
another source. 

Fit
my text

inside this
box Fit my

text inside this
box Fit my text

inside this box Fit
my text inside this box Fit my text inside this box

Fit my text inside this box Fit my text inside this box Fit my
text inside this box Fit my text inside this box Fit my

text inside this box Fit my text inside this box Fit
my text inside this box Fit my text inside

this box Fit my text inside this box Fit
my text inside this box Fit my text
inside this box Fit my text inside
this box Fit my text inside this box
Fit my text inside this box Fit my
text inside this box Fit my text inside
this box Fit my text inside this
box Fit my text inside
this box Fit
my

Path Type 

Use the Path Type Tool (  or  )to type along any path you have drawn.  You can type 
along a curved line you’ve drawn with the pencil, or along the 
outline of a shape you created. 

First, draw the object you want to type along.  Then select the Path 
Type Tool, and click on the path.  Then start typing, or paste text 
from another source. 

Saving Your Illustrator Files 

As with all programs, remember to save frequently as you work.  The standard file format for 
Illustrator is the Adobe Illustrator (.ai) file.  Work saved as an .ai file can be re-opened in 
Illustrator with full editing capabilities.  All objects, layers, styles, color and gradient 
swatches, etc. are saved for an .ai file. 

When you are done with your artwork, you may choose to save it in other formats as well. 

Use File > Save As to create these types of files: 
Adobe PDF – great for sharing documents online 
Illustrator EPS – a useful format for sharing with professional printers  

Use File > Export to create these types of files: 
WMF – the format of Office Clipart.  Preserves vector formatting, can be re-sized smoothly 
JPEG, Photoshop, TIFF – converts document to bitmap graphic (of varying quality) 

Use File > Save for Web to create these types of files: 
GIF – a very good web format for most Illustrator files 
JPEG – another web format, you may want to use if you make extensive use of gradients. 
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Final Project: Creating a Map 

This exercise gives you a chance to put together all the concepts covered above in “Basic 
Drawing”.  You’ve already got enough knowledge to create a spectacular map! 

1. In a blank Illustrator document, go to the File menu, and select Place… 

2. Navigate to the file called “trainyard.jpg”, and click 
Place.  The image should appear in your document. 

3. Select the Zoom tool and zoom in on one of the 
buildings. 

4. Shapes 

a. Use the Rectangle tool to roughly outline the buildings.  Change the fill and line color 
of your rectangle to match the building color.  Note: you can use the Rotate tool to 
turn your rectangles so that they match the angled buildings in the picture. 

b. Use the Ellipse tool to trace the gray fuel tanks and red water tower at left. 

c. Use the Polygon or Star tools to trace over a few important trees. Note: To add or 
remove sides from a polygon or points from a star, use the up and down arrow keys 
while you are creating the shape. 

5. Lines 

a. Use the Pencil tool to trace some of the train tracks, with a white line, 8 pts wide (no 
fill). 

b. Select the Dashed Line checkbox, and enter “2 pt” in the first two boxes 

c. Trace the main road with a wide solid black line.  Duplicate that line and change the 
properties of the duplicate line to narrow, dashed, and yellow, and use the Selection 
tool or the Align palette to place it on top of the original “road”. 

6. Labels 

a. Use the Type tool to add some labels to the buildings.  Find fill and stroke colors that 
make the words visible. 

b. Draw some paths that follow next to the train tracks, and use the Path Type tool to 
create curved labels for the various tracks. 

7. Ground 

a. Draw a large Rectangle that covers all the rest of 
your map elements.  Fill it with an appropriately 
earth-like color, and make sure it has no outline. 

b. Select the rectangle, go to Object > Arrange > 
Send to Back. 

8. Select the photo, and delete it.  Your map is done! 
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Additional Use for Illustrator 

Editing Existing Vector Art 

Found some clipart that’s almost, but not quite, what you want?  You can edit it in Illustrator! 

First, insert the clipart image into an Office document.  Then select the image, and copy it 
(Edit > Copy).  Open a new Illustrator document and paste in the clipart (Edit > Paste).  Use 
the Direct-Selection tool to select individual items in the picture, and change their color, 
shape, etc. 

When finished, save a copy of your artwork as an 
Illustrator document, and then File > Export a copy 
as a Windows MetaFile (a good format for use with 
Office).  You can also use this method to produce a 
jpeg or gif file for Web use.   

Remember, some clipart is approved for non-
commercial uses – but if you are engaged in 
profit-making activities, you need to hire your 
own graphic designer to create graphics from 
scratch! 

Original Office Clipart Edited in Illustrator 
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